Update Repositories

MapR's rpm and deb repositories always contain the Flume version recommended for the release of the MapR core associated with that repository. You can connect to an internet repository or prepare a local repository with any version of Flume you need. You can also manually download packages. If you plan to install from a repository, complete the following steps each node where Flume is installed:
  1. Verify that the repository is configured correctly. See Preparing Packages and Repositories for information about setting up your ecosystem repository.
  2. Update the repository cache.
    • On RedHat / CentOS:
      yum clean all
    • On Ubuntu:
      apt-get update