Prerequisites

The configurations described in this document have the following dependencies:

  • MapR version 4.1 or later

  • Drill 1.1 or later installed with Drillbits running as the mapr user.
  • Supported version of Hive installed with the following:
    • Hive Metastore configured to use Kerberos authentication
    • Configured Hive remote metastore repository
      Warning: See the Drill Support Matrix for supported versions of Hive.