Removed API in Flume 1.7.0

The following API classes have been removed in Flume 1.7.0

Class
org.apache.flume.sink.kafka.KafkaSinkUtil
org.apache.flume.source.kafka.KafkaSourceUtil