MapR Installer Stanza Prerequisites

This topic describes some limitations and guidelines that you must understand before using MapR Installer Stanzas.

Most prerequisites that apply to the MapR Installer also apply to MapR Installer Stanzas. To review the MapR Installer prerequisites, see MapR Installer Prerequisites and Guidelines.

Some additional prerequisites are unique to MapR Installer Stanzas:
  • To install MapR Installer Stanza features, you must download version 1.4 or later of the MapR Installer. For more information, see MapR Installer Updates and Updating the MapR Installer.
  • You can use MapR Installer Stanzas to install, upgrade, or uninstall only MapR 5.1 and later MapR software versions.
  • You can use MapR Installer Stanzas to upgrade or uninstall only clusters that were previously installed using the MapR Installer or a MapR Installer Stanza. If your MapR software was installed manually, you cannot use MapR Installer Stanzas on the cluster because the cluster does not have the installer database.