Maven Artifacts for MEP 2.0.2

Listed are all Maven artifacts for MEP 2.0.2 components.

Table 1. Sentry 1.6.0-mapr-1707 Maven Artifacts
Group Id Artifact Id Version Maven Coorindate
org.apache.sentry sentry-binding-hive 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-binding-hive</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-binding-solr 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-binding-solr</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-binding-sqoop 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-binding-sqoop</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-core-common 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-core-common</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-core-model-db 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-core-model-db</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-core-model-indexer 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-core-model-indexer</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-core-model-search 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-core-model-search</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-core-model-sqoop 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-core-model-sqoop</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-dist 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-dist</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-policy-common 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-policy-common</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-policy-db 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-policy-db</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-policy-indexer 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-policy-indexer</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-policy-search 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-policy-search</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-policy-sqoop 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-policy-sqoop</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-provider-cache 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-provider-cache</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-provider-common 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-provider-common</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-provider-db 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-provider-db</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry sentry-provider-file 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>sentry-provider-file</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>
org.apache.sentry solr-sentry-handlers 1.6.0-mapr-1707

Browse

<dependency>
    <groupId>org.apache.sentry</groupId>
    <artifactId>solr-sentry-handlers</artifactId>
    <version>1.6.0-mapr-1707</version>
</dependency>