MEP Support by MapR Core Version

This topic shows the MapR Expansion Packs (MEPs) supported by MapR Core 5.2.x and 6.x versions.

To view the list of components included in each MEP, see MEP Components and OS Support.

MapR Core Version Supported MEPs
6.1.0 6.0.0
6.0.1 5.0.1, 5.0.0
6.0 4.1.2, 4.1.1, 4.1.0, 4.0.0
5.2.2 3.0.4*, 3.0.3*, 3.0.2*, 3.0.1*, 3.0, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1.0
5.2.1 3.0.4*, 3.0.3*, 3.0.2*, 3.0.1*, 3.0, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1.0
5.2.0 3.0.4*, 3.0.3*, 3.0.2*, 3.0.1*, 3.0, 2.0.3, 2.0.2, 2.0.1, 2.0, 1.1.4, 1.1.3, 1.1.2, 1.1.1, 1.1.0

*Rolling upgrades from MapR 5.2.x to MapR 6.0 or later require the cluster to be running MEP 3.0.1 or later. For upgrade purposes, MEPs 3.0.1 or later can coexist temporarily with MapR 6.x. After MapR Core is upgraded to MapR 6.x, all nodes must be upgraded to MEP 4.0 or later before MapR 6.x features are enabled. For more information, see Planning Your MapR Core Upgrade.