Operating System Support Matrix (MapR 6.x)

This matrix shows the operating systems and versions supported by each MapR 6.x release.

MapR 5.2.2 information is included as a convenience for users who are upgrading.

OS Version / MapR Version MapR 6.1.0 MapR 6.0.1 MapR 6.0.0 MapR 5.2.2
Red Hat (64bit) 7.5 Yes Yes1 No Yes1
7.4 Yes Yes Yes Yes
7.3 Yes Yes Yes No
7.2 Yes Yes Yes No
6.10 No No No Yes
CentOS (64bit) 7.5 Yes Yes1 No Yes1
7.4 Yes Yes Yes Yes
7.3 Yes Yes Yes No
7.2 Yes Yes Yes No
Ubuntu (64bit) 16.04 Yes Yes Yes Yes
14.04 Yes Yes Yes Yes
SUSE (64bit) 12 SP3 Yes Yes1 No No
12 SP2 Yes Yes Yes Yes
Oracle Enterprise Linux2 7.4 Yes Yes Yes No
7.3 Yes Yes Yes No
7.2 Yes Yes Yes No

1MapR Installer support is limited. Use MapR Installer 1.10 or later with this release. Before upgrading your operating system to Red Hat 7.5, CentOS 7.5, or SUSE12 SP3, be sure to update the MapR Installer to version 1.10 or later. See Updating the MapR Installer.

2MapR 6.x supports Oracle Enterprise Linux for Core installations only. Ecosystem components are not supported.