Upgrading AsyncHBase Libraries

This section describes how to upgrade the AsyncHBase Libraries without the MapR Installer.

To upgrade to a more recent version of the AsyncHBase library, install the new version. See Installing AsyncHBase Libraries.
Note: AsyncHBase 1.7 is binary compatible with AsyncHBase 1.6.